29 noviembre 2010 Software

Ultrasn0w 1.2

El iPhone Dev Team finalmente ha lanzado Ultrasn0w 1.2 para liberar el iPhone 3G/3GS con iOS 4.2. Pero no tan rápido, pues la aplicación no es compatible con el baseband 05.14 y 05.15, es por eso que igual se ha lanzado una nueva versión de Pwnage Tool (4.1.3) para subir el baseband al 06.15.00.

¿06.15.00… qué? Al no encontrar la manera de vulnerar la seguridad de dichas versiones de baseband, el iPhone Dev Team aplico su exploit en el baseband del iPad 3.2.2, el cual es totalmente compatible con el iPhone 3G/3GS. Esto quiere decir que necesitas descargar el iOS 3.2.2 para iPad y usar Pwnage Tool Unlock Edition para liberar el iPhone 3G/3GS con iOS 4.2 y baseband 05.14 y 05.15.

El método tiene un par de desventajas, la primera es que no podrás bajar de versión el baseband nunca más, y la otra es que pierdes la garantía en caso de cualquier falla.

Por ahora solo está disponible Pwnage Tool 4.1.3, pero de la misma manera se espera el lanzamiento de Redsn0w para los usuarios de Windows. En este enlace encontraras las instrucciones detalladas para actualizar el baseband y en este otro para liberar el iPhone 3G/3GS con iOS 4.2.1.

Mas información | iPhone Dev Team

También te puede interesar

Comentarios

9 comentarios
  • Kalopsia

    Hola, tengo un iPhone 3GS con custom ios 4.1 y baseband 05.13.04 y no pienso actualizar por ahora al 4.2.1 porque la verdad se me hace una jalada eso de actualizar el baseband de un aparato nada que ver y perder actualizaciones oficiales, pero al entrar a Cydia me pide actualizar el ultrasn0w, es seguro actualizarlo asi como esta mi iPhone 3GS con CF iOS 4.1 BB 05.13.04????

  • Julie

    Yo actualice mi iphone y le hice el jailbreak tengo el baseband 6.15 y como quiera se queda buscando se~al .. esto de verdad funciona??

  • Sofia

    ya lo hice todo tal cual como dice, tengo baseband 6.15, le hice el jailbreak, luego ultrasn0nw y se queda buscando señal!! AYUDAAAA

  • Lazaro

    En cuanto a las “desventajas” que mencionas, para las personas que tenemos iPhone usado, con garantia vencida y todo eso, ¿esto no será ningún inconveniente verdad? Al contrario, si subimos el Baseband asi jamás volveremos a preocuparnos por la actualización de UltraSn0w al actualizar a la 4.3 (en un futuro)
    ¿qué opína?

    Y sobre lo que dice Sofia…. ¿de verdad no avanza?

    Cuando yo he hecho Jailbraek me desconecta del WiFi, luego solo ingreso la contraseña de mi casa e intento de nuevo en Cydia.
    Saludos

  • KARLA

    ALGUIEN CON EL IOS 4.2.1 Y BB 05.015 QUE LO HAYA DESBLOQUEADO Y LE HAYA RESULTADO??

  • Almudena

    Hola,

    Yo tengo la BD 05.14.02 me da igual la garantía por que ya no tengo… cuando quiere decir que no podrás regresar a que se refiere exactamente … hay alguna implicación mala a efectos reales???

    En caso de que falle durante el proceso… podría volver a restaurar el iPhone por defecto como siempre hice cuando me fallaba algo??? Via iTunes??? SI / NO …

    3. Si falla el proceso y tengo que restaurar implicaría esto subir a la 4.2 o me pondría mi copia de seguridad anterior???

    Gracias!!!

  • ya esta el redsn0w 096b5 para liberar y desbloquear tanto 3G como 3GS a iOS 4.2.1

  • klitos

    y cuando sale un nuevo metodo este no me convence

  • MARCOS

    ACTUALIZAR BB AL 6.15 PROBLEMA RESUELTO AL ULTRASNOW Q NO SE QDE BUSCANDO NADA MAS EL OPERADOR

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *