18 junio 2009 Industria, Software

Touch 2G

Según parece los usuarios que dispongan de un iPod Touch de segunda generación y otro de primera están de suerte. Apple ha decidido “regalar” la segunda actualización a las personas que adquieran el software OS X Mobile 3.0 para el iPod Touch de segunda generación. Con esto queremos decir que los que actualicen su iPod Touch de segunda generación a la versión 3.0 también podrán actualizar un iPod Touch de primera generación a la última versión disponible compatible con ese modelo.

Para poder hacer esto simplemente tendremos que hacer la compra del software a través de iTunes, actualizar el de segunda generación y seguidamente podremos conectar al ordenador el de primera generación y podremos actualizarlo sin tener que pasar por la página de compra de software.

Seguro que es una buena noticia para todos los usuarios de este dispositivo y si en tu caso sólo tienes una versión del iPod Touch, quizá un amigo tenga la otra y podréis pagar la actualización a medias y beneficiarios los dos, o quizá no te importe “regalar” esta segunda actualización.

Es un buen paso por parte de Apple, aunque lo que de verdad debería hacer es liberar totalmente gratis las actualizaciones para este dispositivo, ya que hemos pagado por nuestro dispositivo y no tiene mucho sentido tener que pagar por actualizar el software del mismo.

Vía | iLounge

Comentarios

3 comentarios
  • y se puede conseguir ya el firmware como se consigio el de la 2.0? que estaba colgado por internet sin necesidad de pagar por el, porque sinceramente ya bastante caro me salio el ipod como para pagar mas pasta…. a ver si ahorro lo suficiente y me compro el iphone de una vez

  • Ase

    Entiendo con esto que el nuevo firmware 3.0 funciona en los iTouchs de primera generacion? Al abrir iTunes (tras la actualizacion del mismo) vi el tipico mensaje informandome del nuevo firm para el iTouch pero decia que para instalarlo necesitaba un iTouch de segunda generacion. Y ya me asalto la duda 😛

    Gracias :)

  • En principio parece que esta nueva versión no funciona en el de primera generación. Simplemente permitirá actualizar a la última disponible para el de primera generación.

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *