16 septiembre 2009 Software

PwnageTool3.1

Si hay alguien que siempre está con nosotros, ese es el iPhone Dev Team, prueba de ello es que han realizado una nueva actualización de su famosa herramienta PwnageTool, la cual ahora soporta el firmware 3.1 del iPhone, pero todavía no es compatible con el iPhone 3Gs, ni con el iPod Touch de segunda y tercera generación.

PwnageTool 3.1 apenas llega después de una semana desde que Apple anunciara el iPhone OS 3.1, que tuvo grandes novedades como un renovado Genius, pero también hay que destacar que sin el Firmware 3.1, es imposible usar el organizador de aplicaciones del nuevo iTunes 9.

El equipo del Dev Team ha informado que ahora con tantas versiones del iPhone y iPod Touch, la situación puede llegar a causar confusiones entre los usuarios, y que varias versiones de su aplicación serán ofrecidas a través del tiempo.

En resumen: Si cuentas con un iPhone 3G y quieres seguir disfrutando de Ultrasn0w, entonces puedes actualizar al firmware 3.1 con Pwnage Tool, pero por nada del mundo desde el iTunes. Todo el sistema se actualizara, menos la parte del radio UMTS/GSM. Con el iPhone de primera generación ni te preocupes, solamente actualiza y haz el jailbreak con PwnageTool. El iPhone 3Gs ni se molesten en preguntar, por el momento toca esperar algún avance del iPhone Dev Team.

PwnageTool 3.1 lo puedes descargar desde su página oficial y solamente es compatible con la plataforma Mac OS X, sin embargo se espera que dentro de muy poco aparezca en escena redsn0w para Windows y Mac.

Página oficial | Dev-Team Blog

Comentarios

4 comentarios
  • Fernando

    Hola, oye yo tengo un ihpne 2G version 2.2 ya desblokeado, cuando hago el tutorial para el 3.1 al restaurarlo con itunes me sale un error 1600. es necesario actualizar mi iphone al 3.1 original y sobre eso hacer el jailbreak? o se puede hacer directo desde la 2.2 ? porque me sale ese error?

    sludos y gracias

  • @Fernando, lo mejor es que actualices primero y luego hagas el jailbreak. Puedes utilizar ultrasn0w que es mucho más rápido.

  • benjamin

    fernando chequea la version del itunes, si lo tratas de hacer con la 8.0 te va a salir ese error actualiza el itunes al 9.0 o 9.1 y se resuelve el problema…

  • juan carlos

    me pueden ayudar..
    tengo un iphone 2g jailbreak con al version 2.2 y quiero actulizarlo a la mas nueva
    lo actualizo desde itunes?? luego que hago

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *