16 abril 2010 Software

Iphone-Jailbreak

Contra todo pronóstico, el iPhone Dev Team ha lanzado redsn0w 0.9.5, la nueva versión de su herramienta para el jailbreak del iPhone OS 4.0 Beta. Sin embargo, no todo son buenas noticias, ya que el software únicamente es compatible con el iPhone 3G, nada de EDGE o 3Gs por aquí.

El famoso equipo de hackers también ha lanzado unas cuantas advertencias antes de utilizar la nueva versión de redsn0w. Recomiendan antes que nada, que ningún usuario medio instale el iPhone OS 4.0 Beta, pues este aun presenta muchos errores que puede provocar que nuestro teléfono empiece a funcionar de manera incorrecta.

Lo peor del caso no es ese, sino que redsn0w 0.9.5 BETA no permite “hacktivar” nuestro iPhone 3G, más bien esta versión del programa está enfocada para desarrolladores que tengan una cuenta con UDID, pues solamente con esa característica podrán pasar la pantalla de activación. Y por si fuera poco, solamente está disponible para Mac.

Vía | gente de iPad

Comentarios

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *