11 abril 2010 Software

El iPhone OS 4.0 ya ha sido vulnerado por la escena del iPhone/iPod Touch en tiempo record, pues apenas hace unas horas que está disponible exclusivamente para los desarrolladores de aplicaciones. MuscleNerd, uno de los miembros del iPhone Dev Team, ha publicado un video en donde aparece Cydia y Veency en el iPhone con el firmware 4.0 instalado.

El nuevo sistema operativo del iPhone fue anunciado hace tan solo unos días atrás, en donde fuimos testigos de las grandes novedades que nos espera dentro de poco tiempo. En cuanto a este suceso, MuscleNerd no ha desvelado ningún detalle para hacer este proceso en nuestro propio dispositivo, pero se presume que será sencillo y que aplicara también para el iPad.

Por otro lado, el famoso hacker aclama que el iPhone OS 4.0 es todavía muy inestable y que no hace falta instalarlo en nuestro teléfono. Algo que es obvio porque el nuevo firmware aun está en fase beta y la versión final saldrá este verano del 2010.

Vía | Slashgear

Comentarios

1 comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *