Descubre Apple » Mac OS » Leopard no correrá en procesadores a 800Mhz

Leopard no correrá en procesadores a 800Mhz

24 septiembre 2007

leopard9a599.jpg

Apple quiere ir jubilando algunas de sus líneas de hardware, ya que parece que Leopard necesitará de procesadores G4 a 867MHz, G5 o Intel para funcionar adecuadamente. Los ordenadores que no cumplan esos requisitos, no podrán actualizarse o, en el mejor de los casos, sus sistema operativo funcionará muy lentamente.

La política de actualización tecnológica afecta a todos, aunque los Mac no se desfasen tan rápidamente como un Pc.

Vía | TUAW



Tags: ,
Otros artículos relacionados


8 comentarios en el artículo

  1. nori-p

    La verdad es que obligar a que sea X mhz o mas, me parece un poco cuestion de marketing…
    Si en las betas funcionaba en un g4 800, ahora no deberia de ser menos, vamos digo yo :p

  2. Carlos Villar

    Si bien es cierto que nadie de Apple ha confirmado nada, hay que entender que el tiempo pasa para todos y más requisitos…

    Ver veremos, yo creo que tirar, tirará, pero tampoco lo hará sobradamente.

  3. Neofito

    hombre, me parece una tonteria limitarlo por software, pero por otro lado si tengo una maquina de esas creo que no se me ocurriria instalarle leopard, no? ni mucho menos me gastaba 150€ para ponerle leopard a algo que va a ir tan corto, es que te compras el mac mini mas barato y es mucho mas potente…

  4. Carlos Esteban

    Pues a mi me parece bien, que quereis que os diga. Se tienen que asegurar de que todo funcione de maravilla, y si han comprobado que el rendimiento no es adecuado, adelante.

    Mirad los requerimientos mínimos de Vista:

    * Procesador de 32 bits (x86) o de 64 bits (x64) a 1 GHz¹
    * 1 GB de memoria del sistema
    * Compatibilidad con gráficos DirectX 9 con un controlador WDDM, 128 MB de memoria de gráficos (como mínimo)², Pixel Shader 2.0 y 32 bits por píxel
    * Unidad de disco duro de 40 GB con 15 GB de espacio libre
    * Unidad de DVD-ROM³
    * Capacidad de salida de audio
    * Capacidad de acceso a Internet

    Piden una tarjeta gráfica de 128MB, asi que no se podría ni instalar en un MacBook…

  5. Javi

    No creo que lo limiten por software. Simplemente serán recomendaciones de velocidad. Aunque si a un G4 con menos de 800Mhz con 1GB de ram yo creo que funcionaría perfectamente. Lo que pasa es que así Apple se lava las manos y puede decir que ellos dijeron que no funcionaría bien con un procesador de menos de 800Mhz…

  6. wenmusic

    Yo estoy de acuerdo con Javi.
    Carlos… Es que los requisitos del Vista son de chiste, no vale comparar “eso” con Mac OS X. Todo será cuestión de probar en esos equipos de 800Mhz, si tienen bastante memoria a ver qué tal va Leopard.

  7. Carlos Villar

    A ver, los requisitos mínimos se ponen cuando las compañías creen que su programa pueda ir muy lento, o de fallos, así no se pillan los dedos: “Yo ya dije que no correría en ese procesador…blablabla…”. Yo creo que correrá, pero muy justo, habrá que ver si compensa a quien lo use.

    Y respecto a Vista…. Necesita lo que necesita porque es un poco truñín, y lo que mal se hace, mal funciona…

  8. Neofito

    una cuestion que me surje, de hace cuantos años estariamos hablando para estos procesadores??? vamos, cuando se compraron ibooks a esas velocidades? es curiosidad, y que coño, para compararlo con windows,xDDD

    esto va dirigido a los veteranos de mac

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Utilizamos cookies, tanto propias como de terceros, para mejorar la navegación, nuestros servicios y recoger información estadística. Al acceder a está aceptando su instalación y uso en los términos de nuestra política de cookies. Más información