27 agosto 2007 Software

neooffice221.jpg

NeoOffice, la suite ofimática opensource para Mac, se ha actualizado a la versión 2.2.1.

Para los que no la conozcáis todavía, viene a ser la versión switcher de OpenOffice, pero que no necesita instalar las complicadas X11 para funcionar. Si las versiones anteriores eran muy completas y funcionales, esta nueva versión incluye además la integración del corrector ortográfico de Mac OS X, de la agenda y mejora la compatibilidad con los nuevos archivos del Office 2007 de Microsoft.

Esta versión es más rápida y estable que las anteriores y se puede descargar tanto en versión Intel como en PPC desde su página oficial. Es gratuito, pero admiten donaciones para ayudar a su desarrollo.

Vía| Applesfera

Comentarios

4 comentarios
  • Sifrid

    Ya era hora, espero que no tenga esos errores de diccionario que tenía antes. Para actualizarla hay q volverla a descargar no? Y también hay que descargarse de nuevo los diccionarios o correctores?

  • Copietas

    Otra noticia mas copiada de applesfera? A ver cuando cogeis contenido original, que siempre estais cogiendo las noticias de applesfera y encima retrasadas

  • Mira, “copietas”, (no comentaré aquí lo que pienso de las críticas anónimas y el valor que conllevan, pero me da una excusa para explicar este y seguramente futuros posts) en realidad la cita iba por la foto, pero te diré que una noticia no es un invento, una noticia se produce y los blogs/webs/telediarios o porteras en la pescadería, nos hacemos eco de ellas.
    Es como decir que las noticias de A3 a las 3 de la tarde, copian a las de T5 que se emiten a las 2:30. Como verás, no somos los únicos que nos hacemos eco de la actualización y si cogí la foto de Applesfera, no voy a decir que la saqué de la web oficial porque estaría mintiendo a los lectores de este blog, a los que no pienso estafar.

  • magarto

    Lo mejor de lo mejor. A ver si desaparece NeoOffice en cuanto OpenOffice hagan su port a OS X sin X11

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *