24 marzo 2009 OS X

1057-build.png
Al parecer ya estamos cerca de ;esperemos que sea la última versión de Leopard, específicamente la 10.5.7, una que llevamos un par de meses esperando. Esta nueva build se ha concentrado en solucionar una cantidad de problemas con Mail, aquellas Mac que se encuentran en modo sleep y despiertan repentinamente sin ningún aviso y por último actualizando Habla.

Lo que resulta interesante y hace indicar que esta podría ser la versión candidata, es que sólo se le ha encontrado un error, eso si, encontrado puede que hayan más pero todavía no se ha visto otro. Para los curiosos, el error ha sido encontrado en Safari 4, el cual no puede ser instalado en la versión 10.5.7, nadie tiene idea del porqué.

Apple pide a los desarrolladores que se concentren en el uso de Media Flash Player, el uso de USBs y algo que de seguramente ya quieren que vaya bien, la sincronización con MobileMe.

Para enterarse un poco más de estas cosas, pueden ir a la página de World Apple y descubrir que otras cosas más trae consigo esta build.

Vía | Ars Technica

Comentarios

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *