14 julio 2009 Hardware, Software

NVidia

Los usuarios de Macs que monten las tarjetas gráficas NVIDIA GeForce FX 4800 o GeForce GTX 285, deberían actualizar los controladores de estas tarjetas lo antes posible. El principal motivo es un anuncio por parte de NVIDIA en el que explican que, estas tarjetas no funcionará correctamente con la próxima actualización de OS X a la versión 10.5.8 si el driver no es actualizado.

Estas tarjetas están integradas en algunos Mac Pro y los drivers ya están disponibles desde las páginas de los fabricantes. Así en el caso de la GeForce GTX 285 debemos descargar los drivers desde la página de EVGA (fabricante de la tarjeta y colaborador de NVIDIA) y en el caso de la Quadro FX4800 podremos encontrar los drivers directamente en la página de NVIDIA.

No podemos confirmar que las tarjetas dejarán de funciona sino se actualiza manualmente, o que Apple no incluya estos drivers con la actualización del sistema operativo, pero por si acaso es recomendable su actualización lo antes posible.

Vía | 9to5Mac

Comentarios

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *