21 diciembre 2011 iOS, Software

Que en cuestiones relativas a iOS, a Apple nunca le ha gustado ofrecer el mismo soporte a través del tiempo que ofrece a los equipos OS X, es un hecho conocido y cada vez más aceptado, sobre todo si lo comparamos con casos todavía más sangrantes en cuanto a la fragmentación de dispositivos.

Ahora parece que le ha llegado el turno de sentirse obsoletos a los propietarios de gadgets que utilicen una versión de iOS inferior a la 4, que parecen tener serios problemas para acceder y descargar aplicaciones desde la App Store. la única opción para hacerlo sería hacerlo directamente desde el ordenador, accediendo a la tienda y descargando el software que queramos para luego pasarlo al dispositivo con problemas a través de iTunes.

A día de hoy, Apple continúa sin pronunciarse oficialmente al respecto de este problema, pero sin duda son bien conscientes de que existe, ya que han actualizado discretamente la App Store en busca de solucionar los fallos detectados, aunque todavía persisten en un buen número de aplicaciones y siempre desde iOS 3.1.3 o inferiores, donde continúan sin poder actualizar directamente las aplicaciones, entre otras cosas.

¿Es un caso de obsolescencia consciente o simplemente un fallo? ¿Son los dispositivos iOS 3, como los primeros iPhone o iPod touch modelos ya sin soporte?

Más Información | Comunidad de Soporte de Apple

Comentarios

Enlaces y trackbacks

  1. Bitacoras.com 21 diciembre 2011
  2. Problemas para acceder a la App Store desde un dispositivo con iOS 3 | 21 diciembre 2011

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *