28 enero 2007 DescubreApple

Wordpress

Viendo que todo el mundo esta actualizando su wordpress a 2.1, pues TuM no va a ser menos y también se ha actualizado, a partir de ahora TuM esta gestionado por Ella, la última versión estable de este popular CMS.

No vemos tan necesario actualizar en cada versión, pero hemos decidido actualizar TuM a esta nueva versión por la cantidad de fallos y temas de seguridad que se corregían.

Si veis algún error después de la actualización, agradeceríamos que nos lo comunicaseis vía mail, o en los comentarios.

Comentarios

9 comentarios
  • Angelillo

    Yo llevo viendo un problema desde hace unos dias en el sistema de suscripcion a comentarios, que me intente dar de baja por que me freis el correo y no hay forma, da error.
    Por cierto si os interesan los mac antiguos o teneis un poco de curiosidad de como eran las cosas antes de tiger quiza os venga bien este manualcillo que he hecho:
    http://angelillo.homelinux.org/index.php/2007/01/28/mac-os-701/

  • Angelillo

    Ahora que me fijo el “sidebar” esta un poco podrido por la parte de abajo con safari

  • El error del sidebar ya ha sido subsanado. Pasaba porque han cambiado la forma de llamar al blogroll, y hay que cambiar la forma de llamada. Minucias.

    Por cierto angelillo, cuidado con tus formas tan sutiles de spam. Si quieres que publiquemos algo dinoslo y lo publicaremos si procede. Si me hubieras pasado antes el link lo hubiera publicado. xDD

  • Por cierto, a los bloggers, la actualización a WP 2.1 produce problemas en el panel de administración y ciertas opciones del mismo. Por ejemplo, cambian las tablas de las categorias y al intentar seleccionar las categorias al postear, en vez de salir la lista, sale un error. Asi que yo no aconsejo aun atualizar. Pero como no me han consultado… xDDD

  • Angelillo

    Bueno, si consideras spam algo que te puede interesar alla tu, no lo hago con esa intencion

  • Es una forma de hablar. Me refiero a que si crees que puede ser de utilidad, envíanoslo que lo publicaremos sin problemas. Básicamente porque no viene a cuento con la noticia en cuestión.

    Pero vamos, que no te preocupes, que no pasa nada, pero la próxima vez no dudes en enviármelo via mail y lo pondremos como merece en la portada.

  • Je,je,je,je… lo de que no te han consultado al actualizarva por mi verdad? 😉

    No te molestes hombre, no pensaba que os fuera a importar a los otros miembros de TuM, por eso lo hecho, creo que es una mejora importante después de escuchar la cantidad de fallos que se han corregido en esta versión.

    Las próximas actualizaciones lo tendré en cuenta compañero 😉

  • Jajaja, era un tironcillo de orejas en plan broma. Ya sabes que puedes tocar lo que quieras. xDD

  • jackuar

    pepitooo jaja yo tengo este problemaa, actualice en wordpress 2.1 y me salian errores en el panel de categorias al escribir un post y no se como solucionarlo asi que he vuelto a la versión 2.0.4 y ahora me sale un error tb de la base de datos pero en los links :( como solucionaste lo de laversion 2.1 para ponerla de new

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *