Los nuevos iPod ya son compatibles con Linux

Los nuevos iPod ya son compatibles con Linux

Escrito por: Carlos Villar    17 septiembre 2007     Sin comentarios     1 minuto

, que las nuevas generaciones de iPod únicamente funcionaban bajo iTunes y que, por tanto, no eran compatibles con Linux.

Pues bien, tal y como comentaba al final de la entrada, la siempre eficiente comunidad Linuxera se ha puesto manos a la obra, y ya se ha resuelto esa incompatibilidad. Por lo visto, los de Cupertino habían añadido un par de campos nuevos (una librería y un programa) de los que ya se ha descubierto el código, por lo que no tardará en distribuirse en las nuevas versiones y dar así, soporte a todos los nuevos iPod.

Vía | Xataka


Deja un comentario

Parece que tienes habilitado AdBlock.

La web podría no funcionar bien
si no lo deshabilitas.