14 octubre 2015 Hardware

Magic-trollpad-2

La letra pequeña de los productos Apple dejan a menudo un mal sabor de boca porque les falta ese punto de perfección que en casos puntuales sería de lo más ideal. Pero en este caso, la letra pequeña viene a decirte que si tienes un Mac de mediados del 2011 o anterior, probablemente no podrás usar el nuevo Magic Trackpad 2.

En cada caso y cada equipo se tendría que definir exactamente cuando se fabricó el equipo y qué tipo de Bluetooth incorpora, porque es este tipo de conectividad la que marca la diferencia entre poder o no poder usar el nuevo trackpad.

El punto de partida es muy sencillo. Las especificaciones para que el Magic Trackpad 2 pueda funcionar son Bluetooth 4.0 y OS X 10.11 o posterior. A grosso modo -e insistimos en que habría que matizar cada caso concreto- es necesario como mínimo para usar el accesorio un MacBook Air del 2011 o posterior, un MacBook Pro del 2012 o posterior, un iMac del 2012 o posterior, o un Mac mini del 2011 o posterior. No hay ni un solo Mac Pro que sea compatible con el nuevo Magic Trackpad 2, a excepción del nuevo modelo cilíndrico.

Lo más probable es que dadas las capacidades y funciones del accesorio sea preciso un Bluetooth lo más eficiente y potente posible, pero no deja de ser curioso que este requisito choque frontalmente con los requisitos mínimos de OS X El Capitan -software fundamental para las funciones propias de la tecnología Force Touch del accesorio-, que se puede instalar en un amplísimo abanico de Macs con varios años a sus espaldas. Y el hecho de que el Mac Pro, el Mac más profesional hasta la fecha se quede totalmente fuera del uso del Magic Trackpad 2 es incomprensible, aunque es probable que se pueda hacer algún apaño con una tarjeta Bluetooth de terceras partes. Tristísimo, si.

Apuesto a que muchos usuarios llegarán contentos a casa dispuestos a conectar al Mac su nuevo y flamante Magic Trackpad 2 y se encontrarán con la sorpresa. Y visto lo visto no parece que sea la única sorpresa del nuevo hardware presentado.

También te puede interesar

Comentarios

2 comentarios
  • Hola,

    Un iMac del 2012 o posterior? lo estoy probando en un iMac 27 mediados 2010 y funciona perfectamente.

    Versión LMP de Bluetooth: 0x4 Bluetooth Core Specification 2.1+EDR

    • Hola Toni; Gracias por tu aporte

      Como digo en el artículo, “En cada caso y cada equipo se tendría que definir exactamente cuando se fabricó el equipo y qué tipo de Bluetooth incorpora” además de “A grosso modo -e insistimos en que habría que matizar cada caso concreto-“. De todas formas, tu iMac está totalmente fuera de los mínimos requisitos que indica Apple al NO tener Bluetooth 4.0 . Si puedes ejecutar todas las funciones del trackpad, disfrútalo, porque funciona cuando (según Apple) no debería 😉

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *