30 agosto 2012 OS X, Recursos, Seguridad, Software

Hace unos días, os alertábamos acerca de una vulnerabilidad descubierta en Java, que permitía a una web maliciosa infectar nuestro equipo y que era capaz de funcionar en varias plataformas, incluida Mac.

Hasta que no se solucionase el asunto, os recomendábamos a los usuarios tanto de Lion como de Mountain Lion, que aprovechaseis que ambos sistemas no incluyen Java por defecto y no lo instalaseis, esperando a que Oracle o Apple tomasen cartas en el asunto.

Los creadores de Java han sido los primeros en hacerlo y ya han publicado un actualización de seguridad que soluciona la vulnerabilidad.

Aunque Oracle no califica esta actualización como crítica, es recomendable instalar lo más pronto posible este parche, para eliminar esa vulnerabilidad descubierta ya que, hasta que no se haga, el equipo seguiría estando vulnerable a ese malware.

Información y descarga | Java.com

Comentarios

5 comentarios
  • Antonio

    Esa actualizacion seria la version 7? como puedo saber en mi mac la version de Java que tengo instalada? segun vi la version 7 solo corre en Mac OS X 10.7.3 (Lion) o posterior, no hay algun parche para los que no tenemos actualizado el sistema operativo?

    • Es que la vulnerabilidad es precisamente de esa versión de Java. Imagino que para tu caso, en la página de Java haya una sección de FAQ o de consulta que te pueda ayudar.

      • Antonio

        Gracias Carlos, yo no se aun que version tengo, pero la version 7 es la que hay disponible en la pagina de Java, no encontre ningun parche para esta debilidad de la que hablan, supongo entonces que esta version 7 ya viene protegida o algo asi, voy a checar la seccion que me dices, gracias de nuevo

  • Oriol

    Hola Antonio, si abres la terminal y escribes “java -version” te dirá la versión instalada

  • Antonio

    Muchas gracias Oriol

Enlaces y trackbacks

  1. Apple también actualiza por su cuenta el módulo de Java para Mountain Lion 8 septiembre 2012

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *