solucion

Ya es oficial: Si quieres utilizar FaceTime tienes que actualizar tu dispositivo a una versión superior a iOS 6
iOS

Ya es oficial: Si quieres utilizar FaceTime tienes que actualizar tu dispositivo a una versión superior a iOS 6

Escrito por: Carlos Villar
24 abril 2014
Comentario
2 minutos

Hoy, por fin Apple ha tomado cartas en el asunto y se ha pronunciado abierta y oficialmente sobre el problema que afecta a los usuarios de iOS 6 y su imposibilidad para realizar y recibir llamadas FaceTime desde sus dispositivos, aunque quizá la respuesta de la compañía no satisfaga demasiado a estos últimos.

Seguir leyendo

Parece que tienes habilitado AdBlock.

La web podría no funcionar bien
si no lo deshabilitas.