iCloud no será compatible con Windows XP

iCloud no será compatible con Windows XP

Escrito por: Manu Iglesias    14 junio 2011     Comentario     1 minuto

, al menos por el momento.

Cuando Apple presentó iCloud pasamos una cosa por alto, y es que en los requisitos mínimos para que el servicio funcione como debe, menciona que se necesita un sistema Windows Vista o Windows 7. Es decir, los requisitos exigen una versión más reciente de Windows que la XP (o una versión de Mac OS X claro).

Parece que los usuarios de un PC con Windows XP tendrán problemas si quieren hacer uso de todos los servicios que ofrece iCloud. Quizá este motivo sea un buen motivo para decidirse a actualizar su equipo a un Mac o, a una versión más reciente de Windows. Una versión que cuente con tecnologías actuales y que esté preparado para las máquinas que se venden hoy en día y pueda sacarle más provecho.

No sabemos si esta limitación en iCloud es debido a problemas técnicos o si por el contrario, simplemente es que Apple no quiere darle soporte a un sistema operativo obsoleto. Sea como sea, la decisión y los motivos sólo los conocen en Cupertino, y posiblemente nosotros nunca sepamos cual es el motivo real.

Vía | TUAW


un comentario

  1. OzK dice:

    Lo recomendable (como siempre) no es comprar un pc Apple o actualizar a una versión más actual de Windows, sino dejar de depender de monopolios y apostar de una vez por todas al software libre.

Deja un comentario

Parece que tienes habilitado AdBlock.

La web podría no funcionar bien
si no lo deshabilitas.