La iTunes Store se cierra a versiones anteriores a iTunes 10

La iTunes Store se cierra a versiones anteriores a iTunes 10

Escrito por: Manu Iglesias    26 abril 2011     Sin comentarios     1 minuto

Apple sigue haciendo cambios y esta vez para que tiene interés en que todos los usuarios de la iTunes Store utilicen una versión reciente de iTunes en sus equipos. Hasta ahora los usuarios de versiones antiguas de iTunes podían acceder a la iTunes Store sin mayores problemas, pero Apple ha cambiado de política y ahora es un requisito indispensable el disponer de iTunes 10 para acceder a la tienda de música.

iTunes 10 es totalmente gratuito, así que esta decisión no afectará demasiado a los usuarios. Simplemente es necesario aplicar la actualización del software para poder seguir accediendo a la tienda. Al menos, para los usuarios que cuenten con un Mac con un procesador PowerPC G4 como mínimo. Los que todavía utilizan un Mac con un procesador G3 si que se encontrarán con problemas, ya que en este caso iTunes 10 no es compatible.

Es cierto que los Macs con G3 son bastante viejos y no es un mal momento para que estos usuarios renueven su equipo. De todas formas iTunes sigue funcionando para reproducir los contenidos que ya tenemos, la única limitación es que no funcionará la tienda online. ¿Será este otro paso para la llegada de iTunes en la nube? No lo sabemos, pero cuadra bastante con los rumores que ya conocemos.

Vía | 9to5mac


Deja un comentario

Parece que tienes habilitado AdBlock.

La web podría no funcionar bien
si no lo deshabilitas.