OS X 10.10 Yosemite

Steam ya no será compatible con Macs con Yosemite o versiones anteriores
macOS

Steam ya no será compatible con Macs con Yosemite o versiones anteriores

Escrito por: Carlos Villar
22 diciembre 2018
Sin comentarios
2 minutos

Igual muchos de vosotros no lo habrías vivido porque sois muy jóvenes, pero no hace demasiado tiempo, una de las cosas que más me "recriminaban" por usar un Mac era que no podía jugar en mi ordenador. Y no les faltaba razón, por más que me pesara reconocerlo, el catálogo de juegos para Windows superaba con creces a los que yo podía acceder.

Seguir leyendo

Parece que tienes habilitado AdBlock.

La web podría no funcionar bien
si no lo deshabilitas.