Steam ya no será compatible con Macs con Yosemite o versiones anteriores

Steam ya no será compatible con Macs con Yosemite o versiones anteriores

Escrito por: Carlos Villar    22 diciembre 2018     Sin comentarios     2 minutos

Las nuevas características de la plataforma de videojuegos fuerzan a los usuarios de Mac a actualizarse a versiones más recientes de su Sistema Operativo.

Igual muchos de vosotros no lo habrías vivido porque sois muy jóvenes, pero no hace demasiado tiempo, una de las cosas que más me “recriminaban” por usar un Mac era que no podía jugar en mi ordenador. Y no les faltaba razón, por más que me pesara reconocerlo, el catálogo de juegos para Windows superaba con creces a los que yo podía acceder.

Esto, por fortuna, ya no es así y cualquier usuario de Apple (no digamos de iOS) puede jugar prácticamente a cualquier juego que desee. Y parte de esta culpa la tiene la plataforma Steam, auténtico paraíso del gamer en la que podemos jugar siempre y cuando tengamos nuestro Sistema Operativo bastante actualizado.

No necesariamente a la última version, pero sí a las más recientes, porque resulta que Valve ha anunciado hace poco que a partir del próximo 1 de Enero de 2019 ya no ofrecerá soporte en su plataforma para versiones anteriores a OS X 10.10 Yosemite.

Hasta ahora, si poseíamos un equipo corriendo OS X 10.7 Lion, OS X 10.8 Mountain Lion, OS X 10.9 Mavericks o el citado OS X 10.10 Yosemite podíamos disfrutar dentro del servicio de Steam a los juegos compatibles, pero con el inicio del próximo año, esto ya no será posible, así que los usuarios que tengan contenido en la plataforma deberán actualizarse a una versión soportada antes de esa fecha si quieren seguir jugando.

La principal razón de esta decisión es que las últimas características de Steam funcionan sobre una versión embebida del navegador Google Chrome, que ya no ofrece soporte para esas versiones veteranas del Sistema Operativo de Apple. Además, desde la compañía apuntan a que las futuras versiones de Steam requerirán también opciones y actualizaciones de seguridad que sólo están disponibles en macOS 10.11 El Capitan y posteriores.

No está mal, teniendo en cuenta que Yosemite vio la luz allá por Septiembre de 2014 y aunque es cierto que la fiabilidad de los productos de Apple y la estabilidad y solvencia de sus sistemas operativos posibilita que aún existan muchos usuarios con las versiones que dejarán de estar soportadas, es cambien cierto que aunque habrá quien no se pueda ya actualizar, más de cuatro años empiezan a ser un nicho a tener en cuenta para cambiar de equipo si hablamos de videojuegos, que es al fin y al cabo el plato fuerte de Steam.


Deja un comentario

Parece que tienes habilitado AdBlock.

La web podría no funcionar bien
si no lo deshabilitas.