Como instalar el demo de Spore en Mac OSX 10.4.11

Como instalar el demo de Spore en Mac OSX 10.4.11

Escrito por: Alberto    20 septiembre 2008     27 Comentarios     2 minutos

Uno de los principales problemas que hay actualmente con los nuevos demos de los videojuegos que sacan es que en muchas ocasiones no son compatibles con versiones anteriores del sistema operativo, a pesar de que en muchos casos si es 100% compatible.

Esto lo hacen, en muchos casos para tratar de convencer a la gente de que actualicen a una versión superior (no siempre, a veces es por incompatibilidad real). En el caso del demo de Spore, está limitado para funcionar solo con la versión 10.5.3 o superior de mac, aunque funciona perfectamente en la versión 10.4.11. Puedes hacerlo funcionar con versiones inferiores (yo he hecho la prueba con tiger 10.4.11) siguiendo unos “sencillos” pasos:

1.- En primer lugar debes de descargar el demo de Spore.
2.- Abre el archivo “scc_trial_naeu_mac.dmg” (generalmente al acabar la descarga se abre automáticamente) y arrastra el archivo “Instalador de SPORE(TM) Creature Creator Demo” al escritorio o cualquier otra carpeta. No abras el archivo ya que si no tienes la versión 10.5.3 o superior no te dejará instalarlo.
3.- Haz click con el botón derecho en “Instalador de SPORE(TM) Creature Creator Demo” que has colocado en el escritorio y selecciona “Mostrar contenido del paquete”.
4.- Abre la carpeta “Contents” y a continuación la carpeta “Resources” y haz click con el botón derecho sobre el archivo “tgInstall.plist“. Selecciona “abrir con” y pulsa “otra…”. Ahora tienes que buscar en la carpeta aplicaciones el programa TextEdit y pulsa abrir.


5.- Una vez abierto con TextEdit, debes buscar la linea (está al final) donde pone
<key>MinimumSystemVersion</key>
<string>10.5.3</string>

y cambiar 10.5.3 por (en nuestro caso) 10.4.11. Guarda el archivo y ya lo podrás instalar sin ningún problema.
6.- Cuando se haya instalado, debes ir a Aplicaciones y abrir la carpeta SPORE. Realizamos los mismos pasos de antes (botón derecho sobre “SPORE(TM) Creature Creator Demo“, y examinar el contenido del paquete).
7.- Abres la carpeta “Contents” y una vez dentro abres el archivo “Info.plist” con el TexEdit.
8.- Buscas la linea en la que pone
<key>MinimumSystemVersion</key>
<string>10.5.3</string>

y vuelves a cambiar donde pone 10.5.3 por la versión de Mac OSX que tengas (en este caso 10.4.11).
9.- Guardas el archivo y ya puedes jugar al demo tranquilamente.

Nota: Esto sólo es un ejemplo, también funciona con otros demos similares. Solo lo he podido probar con la versión 10.4.11, no garantizo que funcione con otras versiones.


27 comentarios

  1. frankz dice:

    para el juego completo que debo hacer? esas líneas de código no aparecen (mi versión es la híbrida)
    muchas gracias

  2. Alberto dice:

    @frankz: Lamentablemente no puedo explicar como se hace con el juego completo, ya que no es legal y además no lo tengo. De todas formas, es bastante probable que sea de una forma similar, por lo que busca dentro a ver que encuentras. Saludos

  3. Antonio dice:

    Yo he hecho lo que lo que dices y me da fallo me dice que no se puede verificar la completicidad del instalador…
    ni idea, estoy corriendo la misma demo, la descargable desde la web oficial de spore, en un macbook pro core duo 2GHz 128MB de ATi Radeon 2GB de RAM y OS X 10.4.11

  4. Alberto dice:

    @Antonio: Estás seguro de que lo has hecho exactamente igual? Asegúrate de que no hayas borrado ningún signo ni nada y guarda todo lo editado en el escritorio (dentro del paquete del instalador).
    En teoría, si no ha habido ningún tipo de problema en la descarga debería funcionar en todos con 10.4.11 y (al menos) procesador intel.

  5. Alex dice:

    yo canvio lo del 1.5.3 a 10.4.11 (mi version) y no me deja guardarlo en la carpeta resources

  6. Alberto dice:

    @Alex: Antes de hacerlo debes arrastrar “Instalador de SPORE(TM) Creature Creator Demo” al escritorio, si lo dejas dentro de la imagen de disco no se podrá modificar.

  7. ASIA dice:

    Por favor me encantaría que me ayudarais. Tengo un MAC OS 10.4.11. y me he comprado el juego de spore, puedo hacer hasta el paso 5 pero después no me deja guardarlo . Y YA LO HE ARRASTRADO HASTA EL ESCRITORIO Por favor ayudadme.

    ME ENCANTA VUESTRA WEB !! SOYS LOS MEJORES!! SEGUID ASÍ!!!

  8. iCarlos dice:

    Hola,
    Dale  + i (en el archivo que quieres cambiar) y ve a Compartir y permisos, o en Tiger que ya no me acuerdo muy bien solo era Permisos, ahí debes de tener Leer y Escribir, de seguro no lo tienes activado y por eso no puedes guardarlo.

    Estaré atento en caso de que no puedas.

  9. ASIA dice:

    Muchas gracias por tu ayuda, pero sigue sin dejarme guardar, y hago todo lo que me dices, al pie de la letra pero nada, no funciona. ¿Qué debo hacer?

    AYUDAAAAAAAAAA!!!!

  10. iCarlos dice:

    Te dejo mi mail, icarlostum@gmail.com envía el archivo que no puedes guardar, yo lo modifico y lo guardo en Leopard, te lo mando y deberá de funcionar, por ahora es la única solución que se me ocurre.

    Espero tu mail.

  11. ASIA dice:

    AHÍ TE VA CARLOS EL EMAIL .

    ESPERO TU RESPUESTA

  12. iCarlos dice:

    No me ha llegado nada, vuelve a mandarlo icarlostum@gmail.com

  13. ASIA dice:

    AHORA SI QUE CREO QUE TE LO MANDÉ ES QUE NO ME IBA BIEN GMAIL

  14. ASIA dice:

    SINCERAMENTE ME ENTRA LA RISA, AHORA QUE YA ESTA GUARDADO CUANDO LE DOY AL INSTALRADOR DE SPORE NO ME LO ABRE ¿COMO HAGO?
    GRACIAS

  15. iCarlos dice:

    No se que más hacer ¿Qué te dice el instalador?

  16. ASIA dice:

    TE EXPLICO,CUANDO TU ME DISTE EL ARCHIVO YO LO METI EN LA CARPETA CORRESPONDIENTE, Y SAQUÉ EL ANTERIOR ES DECIR EL QUE NO SE PODÍA GUARDAR, Y AHORA CUANDO LE DOY AL INSTALADOR , NO ME PONE NADA, NI SIQUIERA HACE UN AMGAGO DE FUNCIONAR. ¿QUE LE PASA? NO TENGO NI IDEA

  17. iCarlos dice:

    Quizá por haber sido modificado en Leopard, pero no lo creo, la verdad ya no se que pasa.
    Lo más practico sería que instales Leopard si es que tu Mac lo puede correr.

    Tu Mac es una PPC o Intel, quizá si es PPC es el problema…

  18. ASIA dice:

    INTEL LO QUE PASA Q ES BASTANTE CARO EL PROGRAMA LEOPARD….
    DE TODOS MODOS MUCHISIMAS GRACIAS POR HABERLO INTENTADO , LA VERDAD ES QUE SE AGRADECE QUE LE PRESTEN ATENCION CUANDO UNO TIENE UN PROBLEMA.

    GRACIAS

  19. anna dice:

    hola tengo el juego descargado por el bit torrent i no me se el codigo alguien me lo puede decir?

  20. hola dice:

    ey si funciona en una macbook?

    esque lo puse y todo los pasos me funcionaron pero cuando abrí el juego solo se ve una galaxia ahi y no pasa nada

  21. Guillem dice:

    hola, yo me lo e pedido y me llega el lunes ( el juego completo ), pero tengo un problema:
    tengo un mac os x 10.4.11 y los requisitos del juego són de un mac os x 10.5.3 Leopard o superior. Me funcionara el juego? o tendre que canviar el numero de la version como en la demo?

    gracias

  22. JAVIER dice:

    TENGO EL JUEGO DE SPORE PONGO EL CODIGO Y SE ME INSTALA PERO DESPUES ME PIDE OTRO

  23. JAVIER dice:

    Mepodrian decir otro

  24. Novato dice:

    Hola,soy un novato en mac y me he descargado el demo del spore,leyendo el comentario de alberto he observado que cuando dice Haz click con el boton derecho …¿botón derecho?en el ratón solo tengo un botón,he probado pulsando control pero no me aparece nada de mostrar contenido del paquete ni nada llevo cerca de 3 dias con este problema y nadie me puede ayudar por que mis amigos son todos de Pcs asique ya no se que hacer si alguien puede explicarmelo se agradece.
    Gracias

  25. diego dice:

    mira mi problema , esque al abrir el documento con text edit es ilegible y no encuentro lo que tengo que cambiar , me podeis ayudar

  26. agustin dice:

    he yolo termine de descargar pero cuando lo quiero entrar me aparese para otro codigo comoes melodeise

  27. agustin dice:

    he yolo termine de descargar pero cuando lo quiero entrar me aparese para otro codigo comoes melodeisesssssssssssssssssssssasdasdasd

Deja un comentario

Parece que tienes habilitado AdBlock.

La web podría no funcionar bien
si no lo deshabilitas.