¿Posible bug en Safari?

¿Posible bug en Safari?

Escrito por: Carlos Villar    30 octubre 2007     24 Comentarios    Menos de un minuto

, por ejemplo, no me ocurre.

¿Será un fallo del navegador o de compatibilidad con mi trackpad? ¿Alguien más con un MacBook Pro o un MacBook le pasa también? ¿Y con un iMac?


24 comentarios

  1. Robert Ainsley dice:

    Ningun tipo de problema parecido en safari 3 Leopard en mi Imac 24”

  2. Quim dice:

    Carlos,
    A mi también me pasa con un Power Mac G5 Dual 2,3 con Leopard desde el viernes, claro 😉
    Otra cosa, a alguien le pasa que en el Mail no visualiza los mails con imagenes remotas en HTML? Lo tengo bien en las preferencias de Mail y no hay manera.
    Alguna idea?
    Gràcies.

  3. No he probado lo de Mail, por ahora no me ha dado problemas en mis correos, miraré a ver.

  4. alberto dice:

    a mi tambien me a pasado algunas veces, pero con un imac de los nuevos, tiger y el safari 2.0.4…

  5. Victor dice:

    Usas SafariStand?… porque a mi me ha dado precisamente la impresion de que cuando lo he instalado ha empezado a desaparecerme el puntero y al eliminarlo del sistema todo parece haber vuelto a la normalidad

  6. fvalenciano dice:

    Ningún problema con Safari 3. En Leopard o Tiger en un MackBook.

  7. Jaime dice:

    A mi me ha empezado a ocurrir hoy en Safari 2.0.4, con Tiger.

  8. Joseba dice:

    A mi me pasa lo mismo desde hace unos días. Es desde que he instalado el Leopard en mi iMac de 20 pulgadas.

  9. Nacho dice:

    A mi me ha pasado bastantes veces y desde hace mucho tiempo. Tengo imac de los blancos con Tiger y Safari 2 y pico (no te puedo dar mas datos porque estoy ahora mismo en un PC). Me pasa muy de vez en cuando. Si abres otra ventana ya va bien.

  10. Pablo dice:

    Hola, a mi también me esta sucediendo lo mismo en Safari. El puntero desaparece…. tengo un MacBook Pro y actualice ayer.
    Tienes razón Nacho, si abres otra ventana ya va bien… excepto cuando regresas a la que te da problemas.
    Tch!

  11. valsegura dice:

    A mi me pasa lo del puntero en la zonas de las pestañas de safari y además no puedo ver mi correo de yahoo, se ven en blanco todos!!

  12. Fenjx dice:

    me pasa con un macbook
    pero me pasaba antes de actualizarme a safari 3 con leopoldo

  13. Oscar dice:

    A mi me pasa sólo en algunas webs y cuando tengo varias pestañas abiertas. En un iMac ( “antiguo” ) de 20″ con Tiger y Safari 2.0.4.

  14. Javifull dice:

    A mi me paso el otro día una vez. Reinicie safari y todo perfecto.

  15. Manuel dice:

    A mi también me pasa, y tengo un iMac con el Mighty Mouse por tanto no es nid el trackball ni del Macbook

  16. J.R dice:

    A mi con tiger me pasaba y con leopard también y tengo un macbookpro.

  17. Jumper dice:

    A mi tambie me pasa pero es cuando dejo de mover el puntero por tres o mas segundos segidos, yo tengo un macbook

  18. ignavago dice:

    Creo que a mi me ocurrió una vez, tuve que pulsar una opción llamada “restaurar Safari”, y se arregló, jamas me había pasado, utilizo aun la versión de Safari del Tiger, no he puesto el Safari 3 beta aun, bajo versión 10.4.10 del sistema, creo que después de restaurarlo, quite el “Plug-in” que había puesto días antes para “quitar la publicidad”. Desde entonces ya no me ha vuelto a ocurrir.

  19. Jvalero dice:

    A mi también me pasa, me di cuenta ayer, pero sin embargo ahora estoy intentando reproducirlo y no lo consigo por lo que no tengo claro a que se puede deber.

    Vosotros conseguis reproducir el problema?

  20. Quim dice:

    A nadie le pasa que no se cargan las imagenes remotas en el Mail?
    Help meeeeeeeeeeeee!

  21. the_britguy dice:

    A mí, ni en el iMac ni en el MacMini… en ese aspecto (y otros) todo va de perlas…

  22. José Andres dice:

    Hola! A mí me ocurre. Imac Intel 17″.
    Aprovechando que …….Apple ha “olvidado” a Sherlock. Es una pena. Yo lo utilizaba muchísimo. Alternativas?
    Gracias. Un saludo.

  23. Gerardo dice:

    tengo una mac pro, safari 5 y se me pierde el cursor en safari, he buscado soluciones y no encuentro nada, avisen si saben algo.
    Saludos

  24. juanpiaz dice:

    Bueno arrastro el puntero a dock y aparece aunque ve que nadie encontró solución alguna

Deja un comentario

Parece que tienes habilitado AdBlock.

La web podría no funcionar bien
si no lo deshabilitas.