Problema de seguridad en el OS3.0 para el iPhone e iPod Touch

Problema de seguridad en el OS3.0 para el iPhone e iPod Touch

Escrito por: Manu Iglesias    9 julio 2009     4 Comentarios     1 minuto

Otra vez más se encuentra una vulnerabilidad en el OS X Mobile 3.0. En este caso afecta directamente al Safari Mobile y parece que la cosa no es demasiado grave, al menos si tenemos un poco de cuidado.

Los expertos en temas de seguridad nos explican que cuando el iPhone se conecta a una red WiFi, este trata de ejecutar una petición a la web de Apple.com. Con esta petición intenta descargar un documento HTML. Si esto se completa, el navegador funciona correctamente. El problema viene cuando el navegador no es capaz de acceder al documento HTML y si esto ocurre el iPhone abrirá directamente el Safari porque piensa que estamos conectándonos a un punto de acceso que necesita de registro o pago para acceder.

Si esta red WiFi está preparada para ello, podrían llegar a robar datos confidenciales de la caché del navegador, pero esto sólo ocurrirá si la red está destinada a el robo de datos, así que creemos que la vulnerabilidad no es demasiado grave por este motivo. Aún así será mejor tener cuidado antes de conectarnos a cualquier red y acceder sólo si estamos seguros de que es segura.

Vía | iLoung


un comentario

  1. javisus dice:

    Actualización rápida asegurada.

Deja un comentario

Parece que tienes habilitado AdBlock.

Te pedimos que lo deshabilites para
seguir disfrutando de contenido sin coste.