Snow Leopard es compatible con el jailbreak

Snow Leopard es compatible con el jailbreak

Escrito por: Manu Iglesias    31 agosto 2009     Comentario     1 minuto

Hace algunos días el Dev-Team informaba a través de Twitter que deberíamos actuar con cuidado si instalábamos Snow Leopard en nuestro Mac y teníamos intenciones de utilizar las herramientas para realizar el jailbreak a nuestros iPhones e iPods Touch.

Ahora tenemos nueva información y parece que podremos seguir utilizando estas aplicaciones sin grandes problemas en el nuevo sistema operativo. Esto es lo que el Dev-Team ha publicado en su blog y que nos ha dejado más tranquilos:

  • Se podrá seguir utilizando el redsn0w para aplicar el jailbreak a cualquier iPhone o iPod Touch. En caso de que se cuelgue en el momento que dice “waiting for reboot“, sólo será necesario desconectar y volver a conectar el cable USB.
  • La aplicación ultrasn0w sigue siendo totalmente operativa, tanto para iPhone 3G como 3GS. También BootNeuter sigue siendo operativo para el iPhone 2G. Ambas aplicaciones están disponibles a través de Cydia.
  • PwnageTool para Mac sigue siendo totalmente operativo y podemos seguir creando iPSW personalizadas y se podrán configurar para que lleven aplicaciones preinstaladas.

Después de ver esta pequeña lista seguro que mucha gente se ha quedado más tranquila y ya sabemos que tendremos jailbreak y móviles liberados por software para rato.

Vía | Dev-Team


un comentario

  1. xavi dice:

    Pues a mi no me deja crear ipsw’s el pwnagtool 3.1 con snow leopard… no pasa de la ventana donde busca el firm original…

    Es muy curioso…

Deja un comentario

Parece que tienes habilitado AdBlock.

Te pedimos que lo deshabilites para
seguir disfrutando de contenido sin coste.