Actualización de Java para solucionar vulnerabilidades

Actualización de Java para solucionar vulnerabilidades

Escrito por: iCarlos    16 junio 2009     2 Comentarios     1 minuto

Hace poco tiempo actualizábamos Java y nos encontrábamos con una vulnerabilidad bastante seria, la cual obligó a todos los usuarios a tener que deshabilitar Java de sus navegadores para poder estar seguros de no toparnos con un código maliciosos que pueda producir algún daño a nuestra plataforma.

Exactamente la noticia se publicó el 21 de mayo en TuM, y debido a eso muchos tomamos las medidas necesarias, dejando al lado Java de todos nuestros navegadores, cosa que sin dudas es una molestia, para algunos más que otros pero al final una molestia. Así que durante ese tiempo tuvimos que esperar, hasta el día de ayer en el que por fin salió una actualización que pudiese asegurarnos que toda vulnerabilidad fue parcheada y que podíamos volver a activar Java.

Exactamente la actualización 4 de Java dice lo siguiente:

“La Actualización 4 de Java para Mac OS X 10.5 mejora la fiabilidad, la seguridad y la compatibilidad de Java SE 6, J2SE 5.0 y J2SE 1.4.2 en Mac OS X 10.5.7 y versiones posteriores. Esta actualización actualiza Java SE 6 a la versión 1.6.0_13, J2SE 5.0 a la versión 1.5.0_19 y J2SE 1.4.2 a la 1.4.2_21.

Salga de todos los navegadores web antes de instalar esta actualización.”

Para poder instalar esta actualización basta con abrir Actualización por software y descargar 158MB de ella, sin dudas algo obligado para todos los usuarios.

Vía | TUAW


2 comentarios

  1. hector dice:

    al entrar a la pagina de mipunto y voy a la sala de chat se queda como pensando java y no entra que puede pasar

  2. Alejandro-Valencia dice:

    no puedo abrir la sala de conferencias ivocalice, problemas con java web star
    no se por que, gracias

Deja un comentario

Parece que tienes habilitado AdBlock.

Te pedimos que lo deshabilites para
seguir disfrutando de contenido sin coste.